当前位置:首页 > 问答

分时开盘价线指标公式

我来帮TA回答

求高手写个通达信公式,分时图上当日开盘价上方2%的直线

CONST(DYNAINFO(3)*1.02);

通达信分时图中 分时均价线黄线的源码怎么写

DYNAINFO(10)/DYNAINFO(8)/100;
这是当日随着时间的推移显示的即时均价,画出来的是一条直线,所以只能用不能看。

求分时均价线,通达信指标的源码,

均价:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK2;
IF(均价<=REF(均价,1),均价,DRAWNULL),COLORGREEN,LINETHICK3;
IF(均价>=REF(均价,1),均价,DRAWNULL),COLORYELLOW,LINETHICK3;
DRAWTEXT(CURRBARSCOUNT=4,均价,'均'),COLORYELLOW,LINETHICK3;
DRAWNUMBER(CURRBARSCOUNT=2,均价,均价),COLORYELLOW,LINETHICK3;
简单一点就是
均价:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK2;

求高手帮编写个通达信分时在均价线上运行的选股公式.

分时线:MA(CLOSE,1);
均价:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK2;
T1:=分时线<均价;
CC:=REF(T1,1);
N分钟内:BARSLAST(T1),NODRAW;

通达信软件中,设置多个分时指标。

通达信不可以像K线图一样的设置多个分时指标的,大智慧可以!

我想编写一个通达信股票分时指标 ,

百度疯了!在天朝估计谁都可能随时疯掉的,它说我提供的内容中有不适合发表的内容,不得已只能用图片了。想不明白它想屏蔽什么?就讨论个技术问题还处处受阻,有时搜点技术上的资料搜到国外的网站也经常不能显示,真不知道天朝的科技如何能发展起来?
公式如下,公式名称和类型你自己选,画线方法选副图。另外,用这个公式的时候你的硬盘中必须已经先下载了上证指数的数据,你也可以选日线自动写盘后先看一遍上证指数你的硬盘就有了。
求采纳为满意回答。