当前位置:首页 > 问答

选股公式编辑器

我来帮TA回答

如何编写选股公式

N:=10;
MA1:=MA(C,N);
T1:MA1-REF(MA1,1);
XG:=COUNT(MA1>REF(MA1,1),4)=4 AND T1>REF(T1,1);
公式里n是10代表10日均线这个你可以自己改
公式如果有错误提示,追问追答有重复公式

指标公式编辑器

百度
——————————————
精准预测大盘反弹位——赚自己的钱,让大盘跌去吧!
你可以点击我的名字,进入我的百度空间,学习理财知识,分享股市中的利润,规避股市中的风险!

58财讯——世界上最小的私募信息查询软件!
免费下载:★百度搜索:58财讯,即可下载★

在东方财富通软件里如何输入公式进行选股,

XG:CAPITAL*C/1000000<200  AND CAPITAL/100<50000 ;

通达信如何编辑选股公式:

MA98:=MA(CLOSE,98);
cross(c,ma98) ;
========================
MA14:=MA(CLOSE,14);
MA18:=MA(CLOSE,18);
MA98:=MA(CLOSE,98);
cross(ma14,ma98) and cross(ma18,ma98);
==========================
MA63:=MA(CLOSE,63);
MA98:=MA(CLOSE,98);
cross(ma63,ma98) ;
============================
MA14:=MA(CLOSE,14);
MA18:=MA(CLOSE,18);
cross(c,ma14) and cross(c,ma18);

选股公式如何自学编写,有什么书籍没?

编写选股公式不复杂去,只要有一定的编程基础,加上对常用的百十来个技术指标财务指标都能熟练掌握其计算公式,有会把所见形态转换成逻辑条件。就可以编写任何想要的选股公式了也可以自己设计指标了。至于书没有什么书,会的人基本都是无师自通。

我想要写一本《股票指标公式编写教程》书,需要很多资料,请好心人推荐一些给我,以解我查找之苦!

正如证券公司后,这个指标基本上是每个人都会的吧。。。有意义吗 亲。。。大学的金融专业好像有这个课程